Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Vanilla 0.9.2.x 1 skin

edited July 2006 in Vanilla 1.0 Help
i whould like to use the vanilla dark skin yet with vanilla 1.0 i cant seem to get it to work. and the place holder download is just a read me file

Comments

  • Options
    not sure if i am understanding correctly, but any style created for 0.92 will not work with the 1.0 version.
  • Options
    That is correct. Styles for the 0.9.2.x theme will not work for the Vanilla 1 theme and vice versa.
  • Options
    You could I think create a 0.9.2-like theme (same tag names and classes) for 1.0 which would work with old styles. It would be a hassle though, and wouldn't be very nice markup.
This discussion has been closed.