HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Sketchfab is missing the following requirement(s): editor >=1.7.

This discussion is related to the Sketchfab addon.

Generating this error!

Sketchfab is missing the following requirement(s): editor >=1.7.

@Sketchfab

Comments

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... MVP

    This add on requires Vanilla 2.2, which is currently in beta testing, and not recommended for production sites.

    You'll have to be a bit patient.

  • sure sure! hoping to get it. its amazing and decent

  • but can you tell something like this? @whu606 please like what we are using now in this vanillaforum.org this is also good!

  • R_JR_J Ex-Fanboy Munich Admin

    This site is already using the Advanced Editor from 2.2

  • I have vanilla 2.2 and advanced editor version 1.7, but I don't see the sketchfab icon when I use the plugin.

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    @okhawaja said:
    I have vanilla 2.2 and advanced editor version 1.7, but I don't see the sketchfab icon when I use the plugin.

    Start a new discussion please. And when you do , tell us what theme you use and what plugins you have enabled. Also the kind of formatting you picked for the editor plugin. No one can guess what your problem is , unless you provide details.

Sign In or Register to comment.