Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Validation does not exist: regex.

I keep this error when trying to setup intergration between wordpress and vanilla.

I have thw wordpress plugin installed, i have enabled embed vanilla, i installed Vanilla jsConnect.

The settings on the wordpress plugins settings > single sign on match the one on vanilla settings > js connect match, but when i click submit i get the error listed above.

Not sure what im doing wrong.

Thanks in advanced.

Comments

Sign In or Register to comment.