Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Attempting upgrade from Vanilla 1.5.1 to Vanilla 2

Anyone has experience with upgrading from Vanilla 1.5.1 to Vanilla 2 ? and can share any tips/experiences/hints. Should i expect any major issues with respect to DB schemas etc. or the way friendly urls are working for me might break etc.
Any sharings are welcome, Thanks

Comments

Sign In or Register to comment.