Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

conf/settings.php can't be read after editing

edited July 2006 in Vanilla 1.0 Help
The "announcement extension" broke my conf/settings.php. I'm sure of it coz i gave it a check and saw that the extension added the '; before i had finish my announcement. I tried to edit/correct it in file manger of cpanel, and the server said it timeout and couldn't complete the action. So, what i did was rename settings.php into settings2.php, edit it, and rename it back into settings.php. Everything seem to be still fine, but when i browse a discussion, it will show me this: !Some problems were encountered The file could not be opened. Please make sure that PHP has write access to the /home/console/public_html/forum/conf/settings.php file. Please help.

Comments

  • Options
    Check the owner and mode of the file, maybe they have been change with your editing...
  • Options
    ok, solved the problem. Apparently, firefox and opera doesn't seem to be able to change the permission of conf/settings.php properly. But IE does. Solved.
This discussion has been closed.