Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

does not work with latest version Vanilla 2.2

Dear Developers,
I had installed latest vanilla version 2.2, and tried to install this plugin, it gave following error:
The addon could not be enabled because it generated a fatal error:
The window showed arror as "undefined"

Kindly look into it.



  • Options

    "Found a problem? Looking for a specific ad network? Open Issues on Github!"

    grep is your friend.

  • Options
    phreakphreak Vanilla*APP (White Label) & Vanilla*Skins Shop MVP

    "I don't monitor questions on these forums." :)

    @kathrianand: To be serious, i think this extensions is gone with the wind. You either take it on yourself (MIT Licence) or ask a developer here in return for some payment.

    • VanillaAPP | iOS & Android App for Vanilla - White label app for Vanilla Forums OS
    • VanillaSkins | Plugins, Themes, Graphics and Custom Development for Vanilla
  • Options

    Hello! You wouldn't happen to be running an adblocker, would you? If so, whitelist your website.

    Amusingly, adblockers will block the Vanilla plugin admin calls required to enable the addon.

    Other than that, I've tested that it does at least enable with Vanilla 2.2 - as long as the adblocker is disabled.

  • Options


    Fixed the issue. On the hosting server the file and folder permissions were not proper, causing this plugin to fail on my installation.

    I fixed it by having 755 permissions to folders, 644 for general files, and 755 for any executable (Application script)... and it worked smoothly, no issues.


Sign In or Register to comment.