Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

js error notificator.js

This discussion is related to the Notificator addon.

Found this little issue in my console:

It seems that InformMessages is not defined earlier in the script?

vrijvlinder

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Thanks for that quality check!

    informMessages is part of the parameter "response" - or at least: it should be part. But it might not be part so I better have to check for that.

    I've also found some circumstances under which the notification counter will not be updated I'll change that and release a new version


    hgtonightjackmaessen
Sign In or Register to comment.