Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Does this plugin work on 2.2?

This discussion is related to the Yaga Disable Activity Reactions addon.

Hi, everyone.

I droped the YagaDisableActivityReactions folder into my vanilla/plugins folder and don't see this plagin in the plugin list (dashboard). :(

I try to add $Configuration['EnabledPlugins']['YagaDisableActivityReactions'] = true; in config.sys and get fatal error.

Does this plugin work?

My forum runs on Vanilla version 2.2 and we have YAGA 1.1 installed.

Thanks in advance.

Comments

Sign In or Register to comment.