Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Just stopped working... is it because my Vanilla version very old?

My forum stopped working a couple of weeks ago... 'www.ccaforum.co.uk is currently unable to handle this request'. Came back briefly - but gone again.
Someone has a theory it's because the host may have updated servers and my old version 1, 2008 is no longer good for the modern world. True? Possible? Any help appreciated... thanks

Comments

Sign In or Register to comment.