Help plugin fast

RedWulfRedWulf New
edited July 2016 in General Banter

I installed two plugins userlist and fileupload then my website didnt open so i deleted then from The plugin
Folder but it didn't work so I found a userlist folder in macosx from plugin folder and deleted it but it still don't open what do I do I installed then this way got the file and put it on the zip tar gz upload please help I aleardy have 15+ users I don't want to start over
Here's my website sbforums.esy.es
Hosted on hostinger I created the site and uploaded files with a windows phone since my PC is broken i used surftp.com

Comments

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    Did you read the documentation ?

    You should not upload zipped files and unzip them in the cpanel or web host control panel. It can cause problems. You can't maintain website properly using a phone.

    The proper way to upload files is by using something like Filezilla but I doubt any of these apps work on a phone.

    15 users is nothing. Besides you could still be able to use the same database and not lose the users. Just save the config.php file and overwrite all the files with a new copy of vanilla you download here. Because if you used a third party script installer from your host, the version might not be up to date.

    If you can't access your website or have an error, you need to look in the error logs of where you host to see exactly what caused the error.

    Once you see that copy and post the error here.

    data66hgtonightBleistivt
  • Where's config.php can't post the error too big

  • @vrijvlinder said:
    Did you read the documentation ?

    You should not upload zipped files and unzip them in the cpanel or web host control panel. It can cause problems. You can't maintain website properly using a phone.

    The proper way to upload files is by using something like Filezilla but I doubt any of these apps work on a phone.

    15 users is nothing. Besides you could still be able to use the same database and not lose the users. Just save the config.php file and overwrite all the files with a new copy of vanilla you download here. Because if you used a third party script installer from your host, the version might not be up to date.

    If you can't access your website or have an error, you need to look in the error logs of where you host to see exactly what caused the error.

    Once you see that copy and post the error here.

    Where's config.php error is 2 big

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    Where's config.php?

    It is in the folder called conf which is in the forum folder of your installation.

    Do not mistake it with the config-defaults.php !!

    The config.php is your back door to the dashboard settings. There you can disable rogue plugins that caused your forum to crash.

    Change TRUE to FALSE for the plugins you suspect caused the error. Or delete their settings.

    Post the first part of the error, that should give a clue...

    data66hgtonight
  • @vrijvlinder said:

    Where's config.php?

    It is in the folder called conf which is in the forum folder of your installation.

    Do not mistake it with the config-defaults.php !!

    The config.php is your back door to the dashboard settings. There you can disable rogue plugins that caused your forum to crash.

    Change TRUE to FALSE for the plugins you suspect caused the error. Or delete their settings.

    Post the first part of the error, that should give a clue...

    No such folder named conf :/

    Here code

    [15-Jul-2016 01:58:46 UTC] PHP Deprecated: Automatically populating $HTTP_RAW_POST_DATA is deprecated and will be removed in a future version. To avoid this warning set 'always_populate_raw_post_data' to '-1' in php.ini and use the php://input stream instead. in Unknown on line 0
    [15-Jul-2016 02:09:18 UTC] PHP Deprecated: Automatically populating $HTTP_RAW_POST_DATA is deprecated and will be removed in a future version. To avoid this warning set 'always_populate_raw_post_data' to '-1' in php.ini and use the php://input stream instead. in Unknown on line 0
    [16-Jul-2016 09:13:53 UTC] PHP Fatal error: require_once(): Failed opening required 'PATH_LIBRARY_CORE/functions.error.php' (include_path='.:/opt/php-7.0/pear') in /home/u822204183/public_html/forum/bootstrap.php on line 49
    [16-Jul-2016 09:13:59 UTC] PHP Fatal error: require_once(): Failed opening required 'PATH_LIBRARY_CORE/functions.error.php' (include_path='.:/opt/php-7.0/pear') in /home/u822204183/public_html/forum/bootstrap.php on line 49
    [16-Jul-2016 09:14:03 UTC] PHP Fatal error: require_once(): Failed opening required 'PATH_LIBRARY_CORE/functions.error.php' (include_path='.:/opt/php-7.0/pear') in /home/u822204183/public_html/forum/bootstrap.php on line 49
    [16-Jul-2016 09:14:07 UTC] PHP Fatal error: require_once(): Failed opening required 'PATH_LIBRARY_CORE/functions.error.php'

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    send me via private message the credentials to access your account where you are hosting the forum. It is the only way to be able to help you since you don't have a computer and are using a phone.

    Your issue looks like an incomplete upload of the files. This can't be done with a phone. sorry.

    data66hgtonight
Sign In or Register to comment.