Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

StopForumSpam blocks silently

_vk_vk New
edited October 2016 in Vanilla 2.0 - 2.8

Hello, using vanilla 2.2.1.

I've tested creating an account using a disposable mail. StopForumSpam kicks in with a new field asking the applicant to expalin why he/she wants to participate. Upon sending the registration, a page is presented telling the user his/her application is going to be revised by an administrator. So far so good. But as administrator I got no clue that all this happened. No mail, nothing on Applicants, nothing in spam or moderation queue.

Can anyone help me on that?

thanks

vk

Comments

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... MVP

    Is there a Spam Queue link in your 'cog'?

  • _vk_vk New
    edited October 2016

    Thanks for your time.

    Sorry... Cog? What is 'cog'? I got 2 spam queue links. one in the menu under the gear icon in home page, and one under moderation in dashboard They both leads to the same empty page, I mean:

    they have nothing but this:

    Spam Queue
    Content flagged as spam is stored here for moderator review..

    and a pair of buttons.

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... MVP

    Sorry, cog = gear

    On here, the Spam Queue link takes mods to a list of items suspected of being spam by Stop forum, which can be deleted or approved.

  • _vk_vk New
    edited October 2016

    I see... Well it is not happening. My list is empty altough I have made 2 users out of disposable emails taht have being blocked.

    Any thoughts?

    thanks.

    edit: I'm using a locale, do you think it might be related?

  • Bumping
    Anyone? :)

Sign In or Register to comment.