Please upgrade here. These earlier versions are no longer being updated and have security issues.

Facebook Login not working (Graph API v2.1 Deprecation)

My forum users have troubles to login to my forum via Facebook. I have vanilla 2.2.1 installed but my facebook connect is using Graph API v2.1 which is deprecated. How can I change vanilla to use Graph API v2.2 or higher?

Error message on Facebook Developer Site:
"Your app currently has access to Graph API v2.1 which will reach the end of its 2-year lifetime on 31 October, 2016. To ensure a smooth transition, please migrate all calls to Graph API v2.2 or higher.

To check if your app will be affected by this upgrade you can use the Version Upgrade Tool. This will show you which calls, if any, are affected by this change as well as any replacement calls in newer versions. If you do not see any calls, your app may not be affected by this change.

You can also use our changelog to see the full list of changes in all Graph API versions."

Sign In or Register to comment.