Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

"BEST OF" page not working fine (YAGA app)

This discussion is related to the Yet Another Gamification Application addon.

I'm working with Yet Another Gamification Application 1.1.
I have been trying this app for a while now. It's been working great but I've noticed a bug in "best of" page.

Not sure how that page should work properly but I've tried pressing different reactions from different users and I was hoping(since my forum is just new and has only a few of discussions opened) that "best of" page should show me those discussions marked in the specific reaction ranking table, right? Instead of this every section of "best of" page has an "unknown" message that links me to my default error page.

Can someone help me?
In order to test it I'll add the list of my enabled plugins as I was suggested:

  • Basic Pages APP 2.1.4
  • Advanced Editor 1.7.2
  • CookiePop 1.1
  • Discussion Polls 1.3.5
  • Flagging 1.1.1
  • Pockets 1.1.3
  • Profile Extender 3.0.2
  • Quotes 1.6.10
  • Role Titles 1.0
  • Split/Merge 1.2
  • Sprites 1.0
  • Stop Forum Spam 1.0.1
  • Tagging 1.8.12
  • Target_Blank 1.0
  • Vanilla Statistics 2.0.6
  • Vanillicon 2.0

Have a good weekend guys!

Comments

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    Can you post the url to the error page you get ?
    Do you have ReWrite URL enabled ?

  • Sure. It's something like this: domain/profile/0
    If you need the specific url of my domain i can share it but i guess that's not what you needed.

    And yes sir, rewrite URL is enabled.

    Anyways, Yesterday I realised that someone with the same theme that me had the very same problem with this section so it could be related with that. I'm waiting for an answer from their support so if I found out something new I'll share it here.

    Thanks!

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    @javirl86 said:
    Sure. It's something like this: domain/profile/0
    If you need the specific url of my domain i can share it but i guess that's not what you needed.

    And yes sir, rewrite URL is enabled.

    Anyways, Yesterday I realized that someone with the same theme that me had the very same problem with this section so it could be related with that. I'm waiting for an answer from their support so if I found out something new I'll share it here.

    Thanks!

    Thank you for your vague answer about the url, which we can't possibly guess, domain/profile/0, could be anything... I suppose asking for the URL is not specific enough? If you are ashamed , you can send it in a private message... :P

    What theme is that ? Ok then , hopefully they get an answer so you can get an answer too...

Sign In or Register to comment.