HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Broken Link - How to set up Google+ Social Connect.

Dear Vanilla Forum Members,

Wondering how one may achieve an updated link for How to set up Google+ Social Connect. in the dashboard.

Regards,

Anthony Brian Mallgren

Comments

  • Hey Anthony,

    Here are detailed instructions how to enable the Google plus API:
    https://developers.google.com/+/web/signin/

    The only thing you have to do after step 7 is to copy the client secret and id to the respective field in Http://[your forum]/social/GooglePlus after you've enabled Google+ Social Connect on your forum.

    vrijvlinder
  • @Caylus said:
    Hey Anthony,

    Here are detailed instructions how to enable the Google plus API:
    https://developers.google.com/+/web/signin/

    The only thing you have to do after step 7 is to copy the client secret and id to the respective field in Http://[your forum]/social/GooglePlus after you've enabled Google+ Social Connect on your forum.

    Hey even after above steps it says missing client id . And gives error, What to do?

  • @ExtraMileGames you've copied the client secret and id to Vanilla forums?

    Can you share a screenshot what exactly says "missing client id"?

  • This plugin seems a bit broken for me, too.

    The 'Settings' button goes to http://[mydomain]/dashboard/social/googleplus

    But that page is blank.

    I can see see the settings at /social/GooglePlus (referenced above), but once I add my client id and secret, I still can't see a login button for Google on my forum....

    I DO see an openID login button, but nothing for Google...

Sign In or Register to comment.