Please upgrade here. These earlier versions are no longer being updated and have security issues.

vanilla 2.3 + yaga 1.0

This discussion is related to the Yet Another Gamification Application addon.

When will I register Badge This error:

**
Target is required.
Comparison is required.

Comments

Sign In or Register to comment.