Please upgrade here. These earlier versions are no longer being updated and have security issues.

HTMLedit addon and Vanilla 2.3

This discussion is related to the HTMLedit addon.
AristaPAristaP New
edited December 2016 in Vanilla 2.0 - 2.8

Is HTMLedit addon fully compatible with PHP7 and Vanilla 2.3?

https://vanillaforums.org/addon/htmledit-plugin

I would like to know before upgrading from Vanilla 2.x.

Thank you.

Tagged:

Comments

  • you could make a test site and test before upgrading. probably the best idea.

    Pragmatism is all I have to offer. Avoiding the sidelines and providing centerline pro-tips.

  • Thanks for your reply @River

    Hopefully @Bleistivt can provide an update soon.

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Whenever you deal with complex software, you need to update carefully. Most PHP scripts are not only dependend on the script itself, but also on the operating system, the PHP version and modules and the web server.
    If uptime isn't important for your forum, you can do the update on your live system (but not without making an update beforehand!)

    Go offline
    Backup
    Update
    Test, test, test
    Go online

    If uptime is important:
    Make an exact(!) copy (OS, web server, PHP etc. needs to be the same)
    Update copy forum
    Test, test, test
    Backup live system
    Update live system
    Test, test, test


    You can use this software for free. Many people have invested a lot of time for contributing code. And you can contribute, too - even if you can write no line of code at all!
    Why should Bleistivt do anything? Because you don't want to test it by yourself? Here is your chance to help fellow Vanilla users! =)

    Test if this plugin works for you and give feedback. Either describe any problem as good as you can, in order to help the author to solve your problem, or give feedback that there are no issues. Even that would be a help: it would calm down people who come to here with the same concerns as you.


  • RiverRiver MVP
    edited December 2016

    HTMLedit plugin works perfectly fine in vanilla 2.3 with php 7.0

    You can use this software for free. Many people have invested a lot of time for contributing code.

    TRUE

    Test if this plugin works for you and give feedback.

    TRUE

    Why should Bleistivt do anything?

    He shouldn't because his plugin works perfectly.

    The politically correct will say its ok to ask questions, but mewling to plugin author can be a bit tedious if nothing is wrong.

    Pragmatism is all I have to offer. Avoiding the sidelines and providing centerline pro-tips.

    R_J
Sign In or Register to comment.