Not showing the Default Locale!

ChathinduSLChathinduSL Middle of Seegiriya New

Hi! I am a new member to Vanilla. This is my first Question (Discussion). I have a Forum created using Vanilla. I have used byet host and softaculous to install vanilla. And i have managed my forum. I want to Show Sinhala Language in it. I have try to Find it using open.vanillaforums.com/addons and i have founded one created by @uween brother. But the Download link of it has been broken. Then i have search for 'Vanilla Sinhala Baseline' I have found several results. I visited 1 of this site. It's Download link is for the above mentioned one. I told that friend (Author of that blog), this link is not working. He saw this link is broken, then he hosted that file (already in his computer) on his place. I downloaded, hosted to locals directory and set it as the default locale. But it is still English.

Then i have downloaded the UK Locale for Vanilla and translated it myself. Then again hosted and set it as default. Already it is English! Help me! Thank You!

Tagged:

Comments

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator

    @ChathinduSL Welcome to the community.

    Firstly, please don't spread the same question across different threads; I've deleted your post on the older thread.

    Have you deleted the ini files from cache?

    Does your locale show up in the Dashboard?

  • ChathinduSLChathinduSL Middle of Seegiriya New

    Hi Thank You for Helping me!

    No! I don't know! How to delete .ini files? Where are them? A .GITKEEP file is allready in locales folder! No it's not in the dashboard! It is in the locales folder. Other languages (I tried Hindi) are working. I have translated Hindi word (Announcement) into Sinhala and Uploaded into server. Then i saw the translated sinhala word.

    $Definition['Announcement'] = 'නිවේදනයක්!';

Sign In or Register to comment.