My editor looks crazy

edy123edy123 New York,NY New
edited February 2017 in General Banter

I have Wysiwyg enable but some odds reason it does not appear in the new post discussion .

how to solve this issue!

Comments

  • K17K17 Unkorneglosk - Français / French Paris, France ✭✭✭

    Hey :)
    First, don't ask for help on Général Banter, but use the Help categories.
    Next, please give some info about your installation : Version of Vanilla, the theme what you are using.
    Without it, we cannot help you.

    vrijvlinder
  • edy123edy123 New York,NY New

    Version 2.3 +Baseline theme @K17

    oh next time i will sure post on help.

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Obviously you are using some other plugins. Best way to get your problem solved is trying to find what exactly is causing the error. Try to disable all plugins and re-enable them one by one. That is the most simple (and sometimes the only) way to find out what is causing any errors.

    Are you trying to use the cleditor or are using the Advanced Edit? You should use advanced edit, it's better integrated and better supported.


  • edy123edy123 New York,NY New

    Hello @R_J i had both editors on but i have recently disable Advanced Editor Config. I now only have Advanced Editor on. i will take your advice to disable all plugins and active them again one by one

  • edy123edy123 New York,NY New

    still no solution to solve this matter @R_J

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Okay, what have you done? Enabled default theme, disabled all plugins?

    And what editor are you talking about? When I've asked you if you were using CLEditor or Advanced Edit you've said you had both enabled but deactivated "Advanced Editor Config" which is not an editor at all.

    If the only plugin (not the only editor, but the only plugin!) you have running is the advanced editor and you are trying with default theme and there are no buttons above your comments, you should check the JavaScript error console.


    edy123
Sign In or Register to comment.