Please upgrade here. These earlier versions are no longer being updated and have security issues.

Pages can not be displayed (2.3 updated)

This discussion is related to the Gopi addon.

I have updated 2.3.
There are some problems, the pages do not open and the themes are not working properly.
I am using Mysql 5.5.54. Where the problem arises.
thanks.

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Are you using the most current version of the theme? It has been updated recently to work with Vanilla 2.3
    https://themeforest.net/item/silicon-premium-vanilla-2-theme/1641272

    Please update and if the problem prevails find out more about that error by adding $Configuration['Debug'] = true; to your /conf/config.php file


  • Yes, I use the current version of the theme.
    I did what you said.
    But it did not improve.

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    Your problem May not be the theme. You need to look at your server error logs.

  • There are no errors in the error log.

    I updated it automatically while updating 2.3. Could it be related to this?

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    Did you run utility/update ? did you run utility/structure ?

    You need to switch to the default theme and disable plugins in order to find out what is happening. I suggest you upload the files again from a fresh download from here and only keep the htaccess file, the config.php and the uploads folder, as well as the theme's folder.

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Have you added this config setting? And the error message is still the same?


  • @R_J said:
    Have you added this config setting? And the error message is still the same?

    yes.

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    But when I visit your forum and I look at single discussions, I see no problems. If the problem is strictly theme relate, you must ask the theme author. The theme is commercial and that's why we do not have access to look at it in order to provide any help, sorry.


  • There is a problem with the theme named Gobi.
    But the default theme is fine.
    Thank you.

  • wptolikwptolik Auroville

    Are you sure that the problem is in the theme?
    If yes. then try to disable javascript from the theme and reload the page.

Sign In or Register to comment.