Please upgrade here. These earlier versions are no longer being updated and have security issues.

Can't read discussions or change avatars in 2.3

I have installed 2.3 twice this week, and still can't seem to be able to read any recent discussions posted on our forum. We can see a list of them, but we click on them, we get redirected to a page that says:

Something has gone wrong.

We've run into a problem and are unable to handle this request right now.
Please check back in a little while.

Similarly, when we attempt to change profile pictures, we get an alert that pops up that says "Whoops! There was an error".

I am VERY new to this. We are trying to use this for a project that our Girls Who Code club is working on, but it won't be useful if I can't figure this out. Any help/recommendations would be much appreciated!

Comments

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator

    @pcutter

    Welcome to the community.

    Please see the FAQ thread in tutorials, or do a search for 'Something has gone wrong' to see how to get a more detailed error message.

    Then let us know what that says.

  • Thank you! It says:
    Fatal Error in simple_html_dom.parse_charset();

    I am now looking this up.

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator
    edited March 2017

    A quick Google suggests it might be that you do not have the mbstring module installed/enabled.

    See here: https://open.vanillaforums.com/discussion/comment/246423#Comment_246423

  • Thanks so much. I ended up having to install gd and mbstring module with my php.

    vrijvlinder
Sign In or Register to comment.