Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

Update need please

This discussion is related to the Hide Recent Discussions addon.

This plugin was working until after upgrade to vanilla 2.3
Developer don't seems to have abandoned the plugin. No reply from developer.
Please can someone else fix this plugin?

Sign In or Register to comment.