Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

YAGA v 1.1 bug styles showing reactions

This discussion is related to the Yet Another Gamification Application addon.
steamsteam www.planamigo.org - #1 foro planes amigo
edited May 2017 in Vanilla 2.0 - 2.3

Hi,

Anyone have a solution for this error of showing reactions? I guess I have to touch the styles.

You can see their behavior in this link:
User - member, Password - member

primagic.com/discussion/1/bam-you-ve-got-a-sweet-forum#latest

Thanks in advance

Comments

  • vrijvlindervrijvlinder Papillon-Sauvage MVP
    edited May 2017

    Looks like you added some other css. The Original Yaga does not have a dropdown

    You should know how to use a web inspector ...

    you need to edit the reactions.css file where you likely added this code to..because I wrote it for someone else based on their theme...because of the large amount of reactions on their posts. You don't need a dropdown for two reactions.

    .dropdown-content .ReactSprite {
        top: -10px;
        z-index: 9999999999999;
        position: relative;
    }
    
    .dropdown-content, .dropdown-content a {
         display: none;
        position: relative;
        background-color: transparent;
        float: left;
        box-shadow: none;
        padding: 0!important;
        z-index: 9999999!important;
        border-radius: 4px;
        width: 24px;
        height: 24px;
    }
    
  • steamsteam www.planamigo.org - #1 foro planes amigo
    edited May 2017

    @vrijvlinder dijo:
    Looks like you added some other css. The Original Yaga does not have a dropdown

    You should know how to use a web inspector ...

    you need to edit the reactions.css file where you likely added this code to..because I wrote it for someone else based on their theme...because of the large amount of reactions on their posts. You don't need a dropdown for two reactions.

    .dropdown-content .ReactSprite {
        top: -10px;
        z-index: 9999999999999;
        position: relative;
    }
    
    .dropdown-content, .dropdown-content a {
         display: none;
        position: relative;
        background-color: transparent;
        float: left;
        box-shadow: none;
        padding: 0!important;
        z-index: 9999999!important;
        border-radius: 4px;
        width: 24px;
        height: 24px;
    }
    

    As I was looking for the solutions to the errors I might have copied the styles from the develop branch.

    Thanks for the hint and solution, but it does not work. Your solution is applied on the page. I'll try change styles.

    Thanks again.

  • vrijvlindervrijvlinder Papillon-Sauvage MVP

    No what you need to do is disable the application, then delete it and upload a fresh copy since you don't seem to know what you are doing or keep track of what you have done.

    steam
  • steamsteam www.planamigo.org - #1 foro planes amigo
    edited May 2017

    @vrijvlinder dijo:
    No what you need to do is disable the application, then delete it and upload a fresh copy since you don't seem to know what you are doing or keep track of what you have done.

    I did as you said. I installed a fresh version, I have brought my changes and I have modified a little style and everything works!
    @vrijvlinder thank you very much for your help and guidance ;)

    vrijvlinder
Sign In or Register to comment.