Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Update for critical security issue in PHPMailer included in release Vanilla 2.3.1
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

Help needed to upgrade from Vanilla 2.0

roymartinroymartin New
edited July 22 in Vanilla 2.0 - 2.2

Hello

I'd love to find someone to help me upgrade from v 2.0 to the latest Vanilla Forums, and fix the Facebook login page which appears to be broken. Is there a marketplace for this kind of request?

Thanks
Roy

Comments

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator

    @roymartin

    Welcome to the community.

    I've changed the title of the thread to make it clearer what it is about.

    This is certainly one place where you can ask for such support.

    If you are looking to hire someone, then a general idea of budget/timescale is helpful.

Sign In or Register to comment.