Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

Version 2.3 and Php7

My hosting company has upgraded to php7 and have given me 30 days to fix errors I am having with my forum version 2.0.18.4. I am hoping that version 2.3 is compatible with php7.

Will I loose everything on my current forum if I upgrade to ver 2.3?

Comments

Sign In or Register to comment.