Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Update for critical security issue in PHPMailer included in release Vanilla 2.3.1

Is 2.3.1 The Latest Version?

Hello there,

I am upgrading my forum together with the team and not being technical I want to make sure we have the latest version and it is as the subject.

Best,
AAA

Comments

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator
    edited October 17

    @Ariautoace

    Welcome to the community.

    Yes, for production sites, 2.3.1 is the latest version.

    There is a beta version 2.4, but that is only suitable for developers who are willing to help with testing.

    There is no fixed timescale for its release, so if you have a Vanilla version <2.3.1 you should take immediate steps to update it, as previous version contain serious security vulnerabilities.

    R_JK17
  • Yes, we are using the past versions for way back when, we are upgrading it now.

    I will check with the developers if they want to go into Beta to help out with the testing.

    Thank you @whu606

    K17
Sign In or Register to comment.