Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

Ready to contribute?

Amazing! Sign our contributors' agreement and then join us on GitHub.

Update for critical security issue in PHPMailer included in release Vanilla 2.3.1

Page not found

cyris69cyris69 New
edited October 17 in Vanilla 2.3 Help

One day I went to visit my self hosted forum and even though discussions is set as home page I get a page not found. I don't see anywhere to manually link and at a loss of figuring it out. Mobile site it works fine. Crealityforums.com

Answers

  • hello there
    me too...
    fresh install > all works fine then i change the theme to black73 and then
    "PAGE NOT FOUND". the home page goes missing and the option to select what should appear on home page no longer sticks.. changing theme back or to any other theme does not reset what appears to be a bug.. reinstall does

  • edited October 18

    actually, fresh install also "PAGE NOT FOUND". hmmmm discussions (/discussions) are there but navigating to the folder that has the forum installed has no front page.... confused indeed. http://theculture.net/hertz
    the issue is definitely the homepage settings not remembering the choice of either discussions or categories. just navigating away from homepage settings and back and the option is lost no matter what selections i make and save

  • I keep reading you can enter any URL you want but obviously can't. Guess it's time to look in the code.

  • Just changed to another theme and all is fine, why it doesn't work randomly with bootstrap I have no idea

Sign In or Register to comment.