Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Please upgrade to 2.3 here. The 2.2 and earlier branches are no longer being updated.

Pockets Plugin - Unable to update "Page not found" error

I updated to Pockets plugin 1.2 on Vanilla Forums 2.3.1 due to a weird issue I had with v1.1.x (as described in this thread https://open.vanillaforums.com/discussion/34366/pocket-add-on-html-is-being-stripped-out ). However, now I'm unable to update some of the pockets. When I try to update them, I get "Page Not Found" error. The URL at which I get is the same as that for the Pocket edit page with a ? at the end like so:

<my-site-url>/settings/pockets/edit/4?

The content inside that pocket is the Google Analytics tracking code:

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-XXXXXXX-X"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-XXXXXXX-X');
</script>

If I refresh the page, it brings me back to the edit page, but my changes are not saved. For some other pockets, I'm able to edit them just fine. I tried creating a brand new pocket with the same GA code, but got the same error.

Am I missing something?

Comments

Sign In or Register to comment.