Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

My Vanilla Forum Down

BentotBentot New
edited September 2006 in Vanilla 1.0 Help
Hi guys. I need help.

All of a sudden my forum says this..
Parse error: parse error, unexpected T_STRING in /home/content/u/s/a/usahs4c/html/forum/conf/settings.php on line 38

It was working fine last night .

Thanks

Comments

  • Options
    Were any extensions changed? Line 38 in that file must have been added by an extension because the defaults only go up to line 26. Do you know PHP? Have a look at lines 37, 38 and 39 and see if there are any obvious errors. I might be completely wrong but that's what I would first say.

    Joe
  • Options
    MarkMark Vanilla Staff
    Post line 28 of that file and we'll tell you how to fix it (and possibly figure out why it got messed up).
  • Options
    Don't you mean 38?
  • Options
    MarkMark Vanilla Staff
    Yes. Yes I do.

    Funk Off!
  • Options
    Sorry, I'm just really bored...
  • Options
    MarkMark Vanilla Staff
    Hahaha - I was just playin :)
  • Options
    MarkMark Vanilla Staff
    Oh, nice participated discussions extension, btw...

    *points up to the left*
  • Options
    NickENickE New
    edited September 2006
    wow, you actually installed that... I feel so privileged :-P
  • Options
    BentotBentot New
    edited September 2006
    Yes I checked line 38 and the announcement extension caused this problem. The announcement created 2 lines and a space for some reason so I just shortened it until the color became normal in Dreamweaver. It's fixed now.. I thought I got hacked because I posted the CNN anchor woman "taking a crap/farting in the washroom" accident while Bush was having a speech :) I guess one of the admin added an announcement and the extension bugged out. Thanks guys...
This discussion has been closed.