Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.
Options

Poll 1.2 Addon Problems, Can I have a copy of Vanilla "1"?

edited September 2006 in Vanilla 1.0 Help
Hi I installed Jazzman's Poll 1.2 addon http://lussumo.com/addons/?PostBackAction=AddOn&AddOnID=102 on Vanilla 1.01 but I got the following error when I try to click on a poll in the frontpage ... http://paste.ubuntu-nl.org/22384 The voting works for the polls attached to the discussions ... So I think that the extension isn't compatible with Vanilla 1.0.1 ... and the fact that I need this extension to work as soon as possible ... I thought that I should use Vanilla 1 until someone fixes Poll 1.2 ... May I get a copy of Vanilla 1?

Comments

  • Options
    I can't help you with a copy of Vanilla 1, but I don't think the extension is the problem. It works perfectly fine for me with Vanilla 1.0.1 so it's most likely your server or another extension you have installed. I would suggest disabling your other extensions to see if Polls work on their own.
  • Options
    "it's most likely your server" I tried it locally on my Apache MySQL PHP PERL installation on a fresh Vanilla 1.0.1 and i tried it on a remote server ... the only difference I've found is that I was able to get the error messages above using my local installation .. "another extension you have installed." As I said .. all fresh installations ...no other extensions ... Thanks though for trying to help...
This discussion has been closed.