Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
Vanilla 2.6.1 is here with critical security patches. One of them has been publicly disclosed.

Log In Issues

I am having an issue where sometimes when you go to my forum homepage it tells you to log in even if you already are. When you try and log in it gives an error and says "Please Try Again"

HOWEVER

If you click a different tab such as discussions it will say you're logged in again and get full access to the forum.

I am using Bootstrap Theme
I tried replacing the htcaccess

my forum: simskennelclub.org

K17

Comments

  • K17K17 Unlosk · Français / French ✭✭✭

    Hey :D Just figured out that too.
    I'm using a custom theme and 2.5.
    Don't know what is it. Maybe cookies problem.

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    This problem comes up from time to time but by now I never have seen a solution and no real good description of the problem.

    1. Does it happen with only some accounts or only a few?
    2. Does it happen with all browsers? Test with 2 of Firefox, Chrome and Internet Explorer. Testing with Vivaldi, Opera and Chrome wouldn't make sense since they all share the same technical basis.
    3. Please test with incognito mode, too
    4. What is your server setup? Do you use a "simple" setup or do you have some "extra" caching mechanisms like memcached, some CDNs or whatever
  • K17K17 Unlosk · Français / French ✭✭✭

    @R_J
    1. Only a few. No matters the account. It happends when getting to my website after a long not connected period with cookies from "remeber me".
    2. Tested with Opera 49 only (Yep Chrome and Opera uses Chromium toolkit)
    3. Because it happends with cookies this not happening in my case.
    4. My webhost do not use any cache or cdn. All data is generated and delivered on each HTTP/Ajax request.

    R_J
Sign In or Register to comment.