Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

Vanilla 2.6 is here! It includes security fixes and requires PHP 7.0. We have therefore ALSO released Vanilla 2.5.2 with security patches if you are still on PHP 5.6 to give you additional time to upgrade.

Inbox Panel not working with 2.5.1

This discussion is related to the Inbox Panel addon.
cegvcegv New
edited April 9 in Vanilla 2.5 Help

Not working with 2.5.1 and, after installation of addOn, when clicked at addOn configuration, configuration page is not shown and an "page not found" is given.

Comments

Sign In or Register to comment.