Please upgrade here. These earlier versions are no longer being updated and have security issues.

Broken in 2.5.1

This discussion is related to the Discussion Extender addon.

Not working in 2.5.1

Sign In or Register to comment.