Another problem

This discussion is related to the Material2 addon.

Hi,
At first when I inserted this theme and I view it on mobile it was okay it was mobile friendly it automatically redirects me to the themes mobile version, but some time it stop working the theme doesn't redirect me to its mobile version it insteads redirect me to vanilla's default mobile version, and I keep inserting the theme back and back again, clearing browser cache/data but still doesn't work please help...

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    You can explicitly choose a mobile theme. In the dashboard theme section at the top there is an option to switch between available desktop themes and available mobile themes. Set this theme as the mobile theme and will always be show on mobile devices.


    whu606
  • in config.php
    $Configuration['Garden']['MobileTheme'] = 'Material2';

  • @R_J said:
    You can explicitly choose a mobile theme. In the dashboard theme section at the top there is an option to switch between available desktop themes and available mobile themes. Set this theme as the mobile theme and will always be show on mobile devices.

    Oops,
    The vanilla forums doesn't considered it as a mobile theme but the the theme is responsive on mobile and also I already know about the different theme section (mobile theme section and desktop)

  • @DaNi1986 said:
    in config.php
    $Configuration['Garden']['MobileTheme'] = 'Material2';

    Thank you so much!
    It helps!

Sign In or Register to comment.