Please upgrade here. These earlier versions are no longer being updated and have security issues.

Noise Reworked Theme needs "plugin" to work??

This discussion is related to the Noise addon.

Whenever I try to apply theme "Noise Reworked" to 2.6, I get this: "The addon could not be enabled because it generated a fatal error:
Plugin not found."

Help!

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    It could be a problem of upper-/lower-case spelling. The themes resources seem to require a lower case written "/themes/r_noise" but in the about.php the key in the $ThemeInfo is "R_Noise".

    Please try the following:
    a) changing the spelling in the about.php to $ThemeInfo['r_noise']
    b) ensure that the folder is spelled "r_noise"
    c) delete all theme related files in the cache

    That might help


    zoldos
  • Thanks anyway but I've already chosen another theme. :)

Sign In or Register to comment.