Please upgrade here. These earlier versions are no longer being updated and have security issues.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

failed to restore vanilla

jeongweejeongwee Vanilla version 2.6 ✭✭
edited May 2018 in Vanilla 2.0 - 2.8

error screen shoot
http://i68.tinypic.com/t0hweu.png
anyone know how to fix it?

Comments

  • R_JR_J Ex-Fanboy Munich Admin

    You need the PHPs memcached extension enabled. If you cannot enable the extension, you need to disable the feature in the /conf/config.php file by searching for $Configuration['Cache']['Method'] = 'memcached'; and removing that line

    jeongwee
  • jeongweejeongwee Vanilla version 2.6 ✭✭

    @R_J
    thx man...but its still not working
    http://i63.tinypic.com/2dsnwnb.png

  • R_JR_J Ex-Fanboy Munich Admin

    But the error message already tells you what to do: make the Smarty folder writable (path is given in the error message)

    jeongwee
  • jeongweejeongwee Vanilla version 2.6 ✭✭

    @R_J
    thx, fixed it! sry i havnt been use vanilla for a long time and i have no knowledge about php. :)

  • I helped jeongwee set up a forum a while back (one that he's restoring recently) and further optimized it by enabling memcached at the time, but I forgot to mention what that line in the config does. For future reference, there's documentation that explains more about using memcached with Vanilla.

    Besides removing the line mentioned earlier, I believe you can also remove $Configuration['Cache']['Enabled'] = true; and then the defaults will be used for cache.

    Add Pages to Vanilla with the Basic Pages app

    R_Jjeongwee
Sign In or Register to comment.