Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.
Please upgrade here. These earlier versions are no longer being updated and have security issues.

Upgrading from 2.0.18.8

What is the highest version I can get to without having any issues with MySQL please? I've looked at 2.6 but this throws up timestamp error which I cannot affect as the hosting package is a shared package.

Thanks in Advance

Dave

Comments

  • demsleydemsley New
    edited June 2018

    OK 2.3.1 works.

  • x00x00 MVP
    edited June 2018

    ideal if the host cannot provide the infrastructure you should go with someone else.

    again I'm guessing the error, and if the error is the one I'm guessing you can find a workaround (albeit unsatisfactory) by searching for it.

    grep is your friend.

    demsley
  • Yes I'm very annoyed with the host at the moment. I'm on a shared server unfortunately and they haven't updated mysql far enough for my main services which are Moodle.

    Thanks for your help x00.

Sign In or Register to comment.