Vanilla 1 is no longer supported or maintained. If you need a copy, you can get it here.
HackerOne users: Testing against this community violates our program's Terms of Service and will result in your bounty being denied.

A Vanillal Bug ?

edited September 2006 in Vanilla 1.0 Help
ok now I know i'm not going crazy or am I ;-)

when creating a fresh new install of Vanilla all the functions work properly this is with no extensions, one general category and one discussion, now all I did was add more categories and the panel links lose their functionality, I didn't touch anything only added a few more categories just to see what would happen, at first I thought it might be due to smf import but this is a fresh new install with zero data

I don't see this happening on Lussumo so either i'm going madd or Mark has some extra vanilla magic in the background lol
which is it ?

ok this sucks, it appears to work on firefox but not safari, you should get rid of that ajax crap ha ha just kidding,

but how come I never have any problem using the panel links here on Lussumo ? i'm using Safari for Lussumo and never have any trouble so it must be something in the stock installation that is different than here


  • Options
    Do you mean the panel links in the settings section?

    I can't recreate this problem, I too use safari and have never had this problem.
  • Options
    a-roo? (?) Restart your computer (not logout-login). Then look at it. Then come back.
  • Options
    I don't think its a bug or anything to do with the smf data, it has to be either a safari thing, a permissions thing or maybe an apache thing ? but I believe the apache and permissions are fine, its all default settings and when I install a new vanilla it works but once I start adding cartegories and disucssions things just hang, make sticky being one of them that hangs, it works in firefox, just not on my safari, maybe some of my safari plugins are interferring with it, using safari stand, safari plus, safari tidy, safari sia, safari source and safari webdeveloperadditions,

    I tried restarting computer and it didn't change, oddly, I had one vanilla install that worked but then I added my smf data into it and it stopped working, after I took all the data out and it still was wacked lol I'm just going to accept defeat and live with it ;-) will use firefox when I need to do something with using the links,
This discussion has been closed.