Is the Gopi theme compatable with 2.6.1?

This discussion is related to the Gopi addon.

I would like to use it..but not sure...

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    If you do not want to be a burden, try to find solutions by yourself if you can.
    I understand that there are a lot of things which are hard to figure out and that you ask for support. But if a way to find an answer includes less then 5 steps, why don't you simply try it out by yourself? o.O

    1. download
    2. unzip
    3. upload
    4. enable theme


  • Low blow. I have been doing everything on my own -thanks all the same. The Gopi plugin does not say it is compatible with the latest theme - homework done...so I ask if anyone has any knowledge...home work done part deus.
    Sincerely.

Sign In or Register to comment.