Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Is it compatible with the latest 2.6.1 vanilla core?

This discussion is related to the Registration Role addon.

If it isn't, could you make it compatible? I'd gladly pay for it.
Thank you

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    If you have no answer by the end of the week, just write me a reminder message. It looks as if it shouldn't be a big problem, but I cannot do anything, since I only have mobile access for the next few days


  • PCTipsGRPCTipsGR Unknown New
    edited September 2018

    @komlos said:
    If it isn't, could you make it compatible? I'd gladly pay for it.
    Thank you

    Why don't you try it yourself?

    It seems to work for me, I tested it on Vanilla 2.6.1

Sign In or Register to comment.