Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

New 2.6.3 Install mostly working but Page Not Found errors

Brand new install on an AWS Windows server with XAMPP. Everything works perfectly... I can configure and log on to Vanilla, the Activity pages are working, I can log out and back in no problem, but... accessing the Discussion page results in a Page Not Found error. I've tried every suggestion I can find on the help boards. Please help!

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Since you are a Windows user, you might find help in the advice given here

  • Thanks R_J, but I'm afraid none of that helped. What is the difference between the Activity page(s) and the Discussions, or Dashboard pages? I'm using Apache (not IIS), and it's a 100% "vanilla" install of Vanilla. Any suggestions?

  • Sorry folks... I've run out of time... I've switched to phpBB which worked immediately... I'd like to switch back to Vanilla, but it just doesn't seem to work out-of-the-box (on Windows, anyway).

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    @AndyC22 said:
    Sorry folks... I've run out of time...

    If you need to get a forum up and running in less than 3 hours and can't wait any minute more, than I hope you get better support somewhere else. That's something at least I am not able to provide o.O

    Although you might not have the time to listen to an advice, I can't hold myself back: if you plan to use your forum for more than one day only, you should pick the forum solution not by ease of installation, but by ease of use, features, support etc.

Sign In or Register to comment.