Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

about stylish plugin Baidu Lite 百度轻 theme

i have installed 百度搜索优化SP script before installing this plugin, baidu search apears the problemwhen i search something.
like this

emmmm.....can anyone tell me What happened to my browser?

Comments

  • I guess this is a purely Greasemonkey related question, instead of Vanilla

Sign In or Register to comment.