Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product

In this Discussion

After February 6, this site will no longer have Facebook, Twitter, or OpenID sign-in options. Read our announcement about social media SSO support in 2.8 for more info.

Make sure you have a current, valid email address set in your profile and set a password so you can login without it. If you get locked out after that time, you can choose "Forgot Password" to fix it as long as a valid email is on your account.

Forum doesn't show with javascript optimization

xatanaelxatanael New
edited December 2018 in Vanilla 2.6 Help

Hello,

I have wordpress blog + vanilla forum (with vanilla plugin integration). They works together like a charm.

But I had to disable "javascript aggregate js-files" in my wordpress plugin "autoptimize".

If I let the javascript optimization enabled, the forum just doesn't appear.

I would like to know if it's possible to enable it again, with maybe another way, to keep the javascript optimization working (without it, my website is still ok, but a little bit slower).

Thank you very much =)

Comments

  • x00x00 MVP
    edited December 2018

    more a question for the maintainer of that pluign, and how to make exclusions.

    Any aggregator. minifyer, obfuscator has certain pitfalls and limitations. It is not for those whos script knowingly had had applied to solve that issue.

    grep is your friend.

Sign In or Register to comment.