Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Try Vanilla Forums Cloud product
After February 6, this site will no longer have Facebook, Twitter, or OpenID sign-in options. Read our announcement about social media SSO support in 2.8 for more info.

Make sure you have a current, valid email address set in your profile and set a password so you can login without it. If you get locked out after that time, you can choose "Forgot Password" to fix it as long as a valid email is on your account.

When I try to load a Profile Pic, I just get this icon...

Does anyone know? I checked permissions and even changed them to 777 but still get this popping up as if it is going to give me an option (but doesn't)

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    I'm not sure what action you are doing when you are seeing that. But there are two reasons why you might see that: there is a JavaScript erroro or, more probable, the page that should be loaded in the background has an error. Can you start this action by doing a right click and choose "open in a new tab" for it? That will most probably result in an error and the error message is what we need to help you.
    If the error message is "something has gone wrong", search this forum how to enable debug.

    Before ou do this, open the JavaScript console and see if there are already some errors displayed.


    You have opened this discussion in a category which is for very outdated Vanilla versions. You should update to the most recent version!

  • @R_J said:
    I'm not sure what action you are doing when you are seeing that. But there are two reasons why you might see that: there is a JavaScript erroro or, more probable, the page that should be loaded in the background has an error. Can you start this action by doing a right click and choose "open in a new tab" for it? That will most probably result in an error and the error message is what we need to help you.
    If the error message is "something has gone wrong", search this forum how to enable debug.

    Before ou do this, open the JavaScript console and see if there are already some errors displayed.


    You have opened this discussion in a category which is for very outdated Vanilla versions. You should update to the most recent version!

    I opened this in the wrong place as I do have the most recent version.

    When I right click and open in a new tab, I am able to upload a new profile image.

Sign In or Register to comment.