PHP Issue with Installation

I have PHP 7.2.7 and when 2.8 finished installing, I get an error stating:

"Vanilla requires PHP 7.0 or greater."

Doesn't make sense.

Comments

  • charrondevcharrondev Application Developer (PHP, JS) Montreal Vanilla Staff

    Could you be a little bit more specific?

    • Do you have a warning or an error?
    • Could you add the following to the beginning of index.php and share the output?
    phpinfo();
    die();
    
Sign In or Register to comment.