Upgrade Discussion Extender to work with vanilla version 2.8

This discussion is related to the Discussion Extender addon.

Discussion Extender 1.2

Welcome everybody

This version Upgraded to work with vanilla version  2.8

Do not forget to delete " cache " before use it .

Sorry my English is bad.

bye .


charrondev

Comments

  • R_JR_J Cheerleader & Troubleshooter Munich Moderator

    Hey, great that you are sharing your work with us! Although the author of that plugin isn't activ any more on this forum, he is still active on GitHub. If you create a pull request on GitHub I'll bet he will take a look at it and merge it. After that I would be able to upload that new version to the addon section so that people would directly get your updated version


    alhajr
Sign In or Register to comment.