Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Host upgraded server from PHP5.6 to PHP7.1 now older Vanilla version will not load

Hi:

My host upgraded their server from PHP5.6 to PHP7.1 and now my older Vanilla version will not load. Where's the dB connection defined in Vanilla, i.e. in which file in the folder structure? I the issue is mysql_connect() vs. mysqli_connect().

Thanks,

Bob H.

Tagged:

Comments

Sign In or Register to comment.