Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

PHP 7.3 : Vanilla Forums vs "ioncube_loader"

I have just changed to PHP 7.3

I noticed that "ioncube_loader" is not active(preselected) - under 7.2 it was active.

A search here gives no result.


Does "ioncube_loader" have any relevans to Vanilla forums ?


Thanks in advance.

Tagged:

Comments

  • charrondevcharrondev Developer Lead (PHP, JS) Montreal Vanilla Staff

    It does not. There is no reference to anything like that in any of our codebase.

    Kaspar
  • Thank you.

    Just wanted to be sure.

Sign In or Register to comment.