[3.2] Some users get 'incorrect datetime' error pop-up when replying

edited July 2 in Vanilla 3.x Help

Just upgraded and also migrated to a new server, mysql 8 (disabled strict mode) and php 7.3

It seems some users get the attached pop-up when attempting to reply to a topic.

Does anyone know the reason? Does vanilla not support mysql 8?


Comments

  • Ok so this happened because all the roles were set to an account. So setting just 2-3 fixed this.

  • And now it's time to hide in shame - I forgot to do /utility/update.

    You can delete this thread. Sorry.

    R_J
This discussion has been closed.