Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

Facebook connect issues

Yea, I know another facebook connect issue...

Well, I have been looking around a bit in the code, I just set up my forum and to make it easy for my visitors I wanted to let them use facebook to login. Well, i followed the guide twice with the same result each time, I updated the connect php file in plugins/facebook since there were a change four days ago. No success.

So I were looking around a bit for api versions, not sure if this has anything to do with it, but in one of the php files i saw something about facebook api 2.7 and lowest I can go on facebook side of things is 3.1, is there any way to make that happen? I'm not a hardcore developer but I understand a fraction of php.

If anyone could input any useful information it would be gladly appreciated.

How ever the message as usual is: UniqueID required.

I mainly be live this has something with API versions to do tho.

Sign In or Register to comment.