Users running a non-download version of Vanilla (pulled from github), on branch release/2019.016 or master from the last 2 weeks should upgrade to release/2019.017 or latest master for security reasons. Downloaded official open sources releases are not affected.

My Forum Is Displaying Error

edited August 14 in Vanilla 3.x Help

My Forum has been displaying error since yesterday

Check it here :


Comments

  • whu606whu606 I'm not a SuperHero; I just like wearing tights... Moderator

    It's displaying normally for guests.

    If it persists for you, please search 'Something has gone wrong' on this forum to see how to enable debug mode for a more detailed error message.

    Oladoyinbov
Sign In or Register to comment.